Server Requirements

The server requirements for Craft Commerce are the same as Craft 3.4.

# PHP package dependencies

Craft Commerce uses the following PHP packages. Please see their documentation for any additional requirements.